Latest 0.1.0
Homepage http://github.com/SavageInteractive/ObjectiveZMQ
License LGPL
Platforms ios 6.0, osx 10.8, requires ARC
Dependencies libzmq
Authors

no README.md available

Latest podspec

{
    "name": "ObjectiveZMQ",
    "version": "0.1.0",
    "summary": "High-level Objective-C bindings for u00d8MQ.",
    "description": "Allows the use of [ZeroMQ](http://zeromq.org/) from modern Objective-C 2.0 projects.nnWraps low-level arrays, messages, and polling with NSData, blocks, and Grand Central Dispatch queues.n",
    "homepage": "http://github.com/SavageInteractive/ObjectiveZMQ",
    "license": {
        "type": "LGPL",
        "file": "COPYING"
    },
    "authors": {
        "Rowan James": "[email protected]"
    },
    "platforms": {
        "ios": "6.0",
        "osx": "10.8"
    },
    "source": {
        "git": "https://github.com/SavageInteractive/ObjectiveZMQ.git",
        "tag": "v0.1.0"
    },
    "source_files": "Classes/*.{h,m}",
    "public_header_files": "Classes/*.h",
    "preserve_paths": [
        "COPYING",
        "COPYING.LESSER"
    ],
    "dependencies": {
        "libzmq": [
            "~> 3.3.0-alpha1"
        ]
    },
    "requires_arc": true
}

Pin It on Pinterest

Share This