Latest 1.0.6
Homepage https://github.com/SyncDB/NSString-HYPNetworking
License MIT
Platforms ios 8.0, osx 10.9, watchos 2.0, tvos 9.0, requires ARC
Frameworks Foundation
Authors

Version
License
Platform

Usage

Basic

[@"driverIdentifier" hyp_remoteString];

// => driver_identifier
[@"driver_identifier" hyp_localString];

// => driverIdentifier

Acronyms

It supports id, pdf, url, png, jpg, uri, json, xml.

[@"userID" hyp_remoteString];

// => user_id
[@"user_id" hyp_localString];

// => userID

Installation

NSString-HYPNetworking is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'NSString-HYPNetworking'

Author

SyncDB, [email protected]

License

NSString-HYPNetworking is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "NSString-HYPNetworking",
    "version": "1.0.6",
    "summary": "ObjectiveC-fy, or ruby-fy your NSStrings",
    "homepage": "https://github.com/SyncDB/NSString-HYPNetworking",
    "license": "MIT",
    "authors": {
        "SyncDB": "[email protected]"
    },
    "source": {
        "git": "https://github.com/SyncDB/NSString-HYPNetworking.git",
        "tag": "1.0.6"
    },
    "social_media_url": "https://twitter.com/sync_db",
    "platforms": {
        "ios": "8.0",
        "osx": "10.9",
        "watchos": "2.0",
        "tvos": "9.0"
    },
    "requires_arc": true,
    "source_files": "Source/**/*",
    "frameworks": "Foundation"
}

Pin It on Pinterest

Share This