Latest 2.6.2
Homepage http://www.mbientlab.com
License Commercial See https://www.mbientlab.com/terms/
Platforms ios 7.1, requires ARC
Dependencies Bolts/Tasks, FastCoding
Authors

Latest podspec

{
    "name": "Metawear-iOSAPI",
    "version": "2.6.2",
    "summary": "API for iOS + documentation files for the MetaWear platform",
    "description": "This library allows for simple interfacing with the MetaWear platform. nYou can control every part of the board through simple API calls to getnyou're projects up and running fast.  See www.mbientlab.com for details.",
    "license": {
        "type": "Commercial",
        "text": "See https://www.mbientlab.com/terms/",
        "file": "LICENSE"
    },
    "homepage": "http://www.mbientlab.com",
    "authors": {
        "Stephen": "[email protected]"
    },
    "social_media_url": "https://twitter.com/mbientLab",
    "documentation_url": "https://www.mbientlab.com/docs/metawear/ios/2.6.2/index.html",
    "platforms": {
        "ios": "7.1"
    },
    "source": {
        "git": "https://github.com/mbientlab/Metawear-iOSAPI.git",
        "tag": "2.6.2"
    },
    "vendored_frameworks": "MetaWear.framework",
    "source_files": "MetaWear.framework/**/*.h",
    "requires_arc": true,
    "ios": {
        "frameworks": [
            "CoreData",
            "CoreBluetooth"
        ]
    },
    "dependencies": {
        "Bolts/Tasks": [
            "~> 1.8.4"
        ],
        "FastCoding": [
            "~> 3.2.1"
        ]
    },
    "deprecated_in_favor_of": "MetaWear"
}

Pin It on Pinterest

Share This