Latest 0.1.3
Homepage https://github.com/lansdon/LPAlert
License MIT
Platforms ios 6.0, requires ARC
Dependencies ACPButton
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LPAlert is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LPAlert"

Author

Lansdon Page, [email protected]

License

LPAlert is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LPAlert",
    "version": "0.1.3",
    "summary": "A customizable alert class for IOS",
    "description": "                       - Add a title (optional)nttttt   - Add a subtitle (optional)nttttt   - Add any number of body labels (each style as you like)nttttt   - Add any number of buttons (each style as you like) nttttt   * Note must be at least 1 button to close the alert!nttttt   - Control background and font colors for each label.nttttt   - Add blocks to buttons for custom actionsnttttt   - Layout buttons side by side, or stacked.n",
    "homepage": "https://github.com/lansdon/LPAlert",
    "license": "MIT",
    "authors": {
        "Lansdon Page": "[email protected]"
    },
    "source": {
        "git": "https://github.com/lansdon/LPAlert.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes",
    "public_header_files": "Pod/Classes/**/*.h",
    "dependencies": {
        "ACPButton": []
    }
}

Pin It on Pinterest

Share This