Latest 0.0.1
Homepage https://github.com/lowla/lowladb-objc
License MIT
Platforms ios 6.0, osx 10.8, requires ARC
Dependencies liblowladb
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

lowladb-objc is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "lowladb-objc"

Authors

License

lowladb-objc is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "lowladb-objc",
    "version": "0.0.1",
    "summary": "Objective C wrapper for the LowlaDB database engine.",
    "homepage": "https://github.com/lowla/lowladb-objc",
    "license": "MIT",
    "authors": {
        "Mark Dixon": "[email protected]"
    },
    "source": {
        "git": "https://github.com/lowla/lowladb-objc.git",
        "tag": "0.0.1"
    },
    "platforms": {
        "ios": "6.0",
        "osx": "10.8"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes",
    "dependencies": {
        "liblowladb": []
    }
}

Pin It on Pinterest

Share This