Latest 0.0.9
Homepage https://github.com/gushov/LILKit
License MIT
Platforms ios 8.0, requires ARC
Dependencies CocoaLumberjack, ReactiveCocoa
Authors

[![CI Status](http://img.shields.io/travis/August Hovland/LILKit.svg?style=flat)](https://travis-ci.org/August Hovland/LILKit)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LILKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LILKit"

Author

August Hovland, [email protected]

License

LILKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LILKit",
    "version": "0.0.9",
    "summary": "My Objective-C boilerplate junk.",
    "description": "Objective-C stuff like:n* transformers n*categories and n* my log formatter",
    "homepage": "https://github.com/gushov/LILKit",
    "license": "MIT",
    "authors": {
        "August Hovland": "[email protected]"
    },
    "source": {
        "git": "https://github.com/gushov/LILKit.git",
        "tag": "0.0.9"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "LILKit/**/*",
    "dependencies": {
        "CocoaLumberjack": [
            "2.0.0"
        ],
        "ReactiveCocoa": [
            "~> 2.5"
        ]
    }
}

Pin It on Pinterest

Share This