Latest 2.0.1
Homepage http://www.lightstreamer.com
License Lightstreamer Software License Agreement
Platforms osx 10.7, requires ARC
Frameworks Security, SystemConfiguration
Authors

Latest podspec

{
    "name": "Lightstreamer_OS_X_Client",
    "version": "2.0.1",
    "summary": "Lightstreamer Client for OS X.",
    "description": "The Lightstreamer client for OS X lets you:nn* Connect to a Lightstreamer Server version 6.0 or greater.n* Subscribe to items and receive real-time updates, keeping the bandwidth under control.n* Send real-time messages to any metadata adapter.n* Rely on automatic reconnection and subscription in case of network glitches.",
    "homepage": "http://www.lightstreamer.com",
    "license": {
        "type": "Lightstreamer Software License Agreement",
        "file": "Software License Agreement.txt"
    },
    "authors": {
        "Lightstreamer": "[email protected]"
    },
    "social_media_url": "https://twitter.com/lightstreamer",
    "platforms": {
        "osx": "10.7"
    },
    "source": {
        "http": "http://www.lightstreamer.com/repo/cocoapods/ls-osx-client/2.0.1/ls-osx-client-2.0.1.zip"
    },
    "source_files": "include/*.h",
    "vendored_libraries": [
        "lib/libLightstreamer_OSX_client.a",
        "lib/libjre_concurrent.a",
        "lib/libjre_core.a",
        "lib/libjre_net.a",
        "lib/libjre_security.a",
        "lib/libjre_ssl.a",
        "lib/libjre_util.a"
    ],
    "frameworks": [
        "Security",
        "SystemConfiguration"
    ],
    "libraries": [
        "icucore",
        "z",
        "jre_concurrent",
        "jre_core",
        "jre_net",
        "jre_security",
        "jre_ssl",
        "jre_util"
    ],
    "requires_arc": true
}

Pin It on Pinterest

Share This