Latest 0.0.2
Homepage https://github.com/lowla/liblowladb
License MIT
Platforms ios 6.0, osx 10.8, requires ARC
Authors

CI Status
Version
License
Platform

Requirements

liblowladb is currently supported on iOS 6.0 and above. Versions for Android and Windows are planned.
Note that the unit tests for liblowladb on iOS require XCode 6.

Installation

On iOS, liblowladb is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "liblowladb"

Authors

License

liblowladb is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "liblowladb",
    "version": "0.0.2",
    "summary": "A synchronizing embedded client database based on MongoDB.",
    "homepage": "https://github.com/lowla/liblowladb",
    "license": "MIT",
    "authors": {
        "Mark Dixon": "[email protected]"
    },
    "source": {
        "git": "https://github.com/lowla/liblowladb.git",
        "tag": "0.0.2"
    },
    "platforms": {
        "ios": "6.0",
        "osx": "10.8"
    },
    "requires_arc": true,
    "compiler_flags": "-DMONGO_USE_LONG_LONG_INT",
    "prefix_header_contents": [
        "#ifndef NDEBUG",
        "#define SQLITE_DEBUG = 1",
        "#endif"
    ],
    "ios": {
        "source_files": [
            "src/**/*.*",
            "platform-src/ios/**/*.*"
        ]
    },
    "osx": {
        "source_files": [
            "src/**/*.*",
            "platform-src/osx/**/*.*"
        ]
    }
}

Pin It on Pinterest

Share This