Latest 1.5
Homepage https://github.com/loicgardiol/LGALibrary
License MIT
Platforms ios 9.0, requires ARC
Dependencies AFNetworking
Frameworks Foundation, UIKit, MapKit
Authors

[![CI Status](http://img.shields.io/travis/Loic Gardiol/LGALibrary.svg?style=flat)](https://travis-ci.org/Loic Gardiol/LGALibrary)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

LGALibrary is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LGALibrary"

Author

Loic Gardiol, [email protected]

License

LGALibrary is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LGALibrary",
    "version": "1.5",
    "summary": "A collection of utilities and categories.",
    "description": "A collection of utilities and categories for iOS development.",
    "homepage": "https://github.com/loicgardiol/LGALibrary",
    "license": "MIT",
    "authors": {
        "Loic Gardiol": "[email protected]"
    },
    "source": {
        "git": "https://github.com/loicgardiol/LGALibrary.git",
        "tag": "1.5"
    },
    "platforms": {
        "ios": "9.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes",
    "resources": "Pod/Assets/*",
    "preserve_paths": "Pod/Assets/*.lproj",
    "frameworks": [
        "Foundation",
        "UIKit",
        "MapKit"
    ],
    "dependencies": {
        "AFNetworking": [
            "~> 3.0"
        ]
    }
}

Pin It on Pinterest

Share This