Latest 1.0.1
Homepage https://github.com/leak4mk0/LFAdTableViewController
License MIT
Platforms ios 5.0, requires ARC
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

iOS 5.0 or later

Installation

LFAdTableViewController is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "LFAdTableViewController"

Author

leak4mk0, leak4mk0[at]gmail.com

License

LFAdTableViewController is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "LFAdTableViewController",
    "version": "1.0.1",
    "summary": "LFAdTableViewController is UITableViewController with AdView.",
    "description": "                       LFAdTableViewController is UITableViewController with AdView.nn                       * Insert AdView in the bottom of UITableView by Method Swizzling.n                       * Import "UITableViewController+AdView.h" in UITableViewController.n                       * Or Extends "LFAdTableViewController"n                       * Call "setAdView:" and "setAdIsShown:"n",
    "homepage": "https://github.com/leak4mk0/LFAdTableViewController",
    "screenshots": [
        "https://raw.github.com/leak4mk0/LFAdTableViewController/1.0.1/screenshots_1.png",
        "https://raw.github.com/leak4mk0/LFAdTableViewController/1.0.1/screenshots_2.png"
    ],
    "license": "MIT",
    "authors": {
        "leak4mk0": "leak4mk0[at]gmail.com"
    },
    "source": {
        "git": "https://github.com/leak4mk0/LFAdTableViewController.git",
        "tag": "1.0.1"
    },
    "social_media_url": "https://twitter.com/leak4mk0",
    "platforms": {
        "ios": "5.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "public_header_files": "Pod/Classes/**/*.h",
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This