Available thru Cocoapods
Latest 0.1
Homepage https://github.com/Zewo/Levee
License MIT

Swift 2.1
Platforms OS X | iOS
Cocoapods Compatible
Carthage Compatible
License MIT
Travis
codecov.io
Slack Status

Levee is an URL encoded form parser middleware for Swift 2.

Features

  • [x] No Foundation dependency (Linux ready)

Installation

CocoaPods

CocoaPods is a dependency manager for Cocoa projects. You can install it with the following command:

$ gem install cocoapods

CocoaPods 0.39.0+ is required to build Levee.

To integrate Levee into your Xcode project using CocoaPods, specify it in your Podfile:

source 'https://github.com/CocoaPods/Specs.git'
use_frameworks!

pod 'Levee', '0.1'

Then, run the following command:

$ pod install

Carthage

Carthage is a decentralized dependency manager that automates the process of adding frameworks to your Cocoa application.

You can install Carthage with Homebrew using the following command:

$ brew update
$ brew install carthage

To integrate Levee into your Xcode project using Carthage, specify it in your Cartfile:

github "Zewo/Levee" == 0.1

Command Line Application

To use Levee in a command line application:

Community

Slack

Join us on Slack.

License

Levee is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "Levee",
    "version": "0.1",
    "license": "MIT",
    "summary": "URL encoded form parser middleware for Swift 2 (Linux ready)",
    "homepage": "https://github.com/Zewo/Levee",
    "authors": {
        "Paulo Faria": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Zewo/Levee.git",
        "tag": "v0.1"
    },
    "platforms": {
        "ios": "8.0",
        "osx": "10.9"
    },
    "source_files": "Levee/**/*.swift",
    "dependencies": {
        "Fuzz": [
            "0.1.1"
        ]
    },
    "requires_arc": true
}

Pin It on Pinterest

Share This