Latest 2.0.0
Homepage https://github.com/kerrmarin/KMMParseConfigurationManager
License MIT
Platforms ios 7.0, requires ARC
Dependencies Parse
Frameworks UIKit
Authors

[![CI Status](http://img.shields.io/travis/Kerr Marin Miller/KMMParseConfigurationManager.svg?style=flat)](https://travis-ci.org/Kerr Marin Miller/KMMParseConfigurationManager)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

This project has a requirement on the Parse Framework

Installation

KMMParseConfigurationManager is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "KMMParseConfigurationManager"

Author

Kerr Marin Miller, [email protected]

License

KMMParseConfigurationManager is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "KMMParseConfigurationManager",
    "version": "2.0.0",
    "summary": "A wrapper for PFConfig that allows the use of local configuration.",
    "description": "                        A configuration manager that integrates with Parse to provide a local backup of configuration variables in case Parse is unavailable when you first run your app.n",
    "homepage": "https://github.com/kerrmarin/KMMParseConfigurationManager",
    "license": "MIT",
    "authors": {
        "Kerr Marin Miller": "[email protected]"
    },
    "source": {
        "git": "https://github.com/kerrmarin/KMMParseConfigurationManager.git",
        "tag": "2.0.0"
    },
    "social_media_url": "https://twitter.com/kerrmarin",
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes",
    "resource_bundles": {
        "KMMParseConfigurationManager": [
            "Pod/Assets/*.png"
        ]
    },
    "public_header_files": "Pod/Classes/**/*.h",
    "frameworks": "UIKit",
    "dependencies": {
        "Parse": [
            "~> 1.7"
        ]
    }
}

Pin It on Pinterest

Share This