Latest 0.1.0
Homepage https://github.com/fatalaa/JFGPullToRefresh
License MIT
Platforms ios 7.1, requires ARC
Frameworks UIKit
Authors

Version
License
Platform

Screenshot

Alt Text

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

iOS 7.1 is the minimum supported deployment target.

Installation

JFGPullToRefresh is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "JFGPullToRefresh"

Author

Tibor Molnár, [email protected]

License

JFGPullToRefresh is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "JFGPullToRefresh",
    "version": "0.1.0",
    "summary": "A arrow pull to refresh library",
    "description": "                       A simple pull to refresh library with arrow animation.nn                       Inspired by the Twitter app for iPadn",
    "homepage": "https://github.com/fatalaa/JFGPullToRefresh",
    "screenshots": "https://raw.githubusercontent.com/fatalaa/JFGPullToRefresh/master/Example/Gif/demo.gif",
    "license": "MIT",
    "authors": {
        "Tibor Molnu00e1r": "[email protected]"
    },
    "source": {
        "git": "https://github.com/fatalaa/JFGPullToRefresh.git",
        "tag": "v0.1.0"
    },
    "social_media_url": "https://twitter.com/fatalaa",
    "platforms": {
        "ios": "7.1"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "public_header_files": "Pod/Classes/**/*.h",
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This