Latest 1.2.6
Homepage https://github.com/hangit/Hangit
License MIT
Platforms ios 8.0, requires ARC
Authors

HangIt iOS SDK

Version 1.2.6

Looking to integrate with the HangIt iOS SDK? Everything you need is here.

Check List

Here’s a check list of everything you need to get started.

  1. Register your app on the HangIt Campaign Portal.
  2. Read the iOS Integration Guide for instructions and sample code.
  3. If you’d prefer to use our Developer API instead of the Portal, check the API docs here.
  4. Please let us know if you find a bug, or have a question or feature request. Email us at [email protected]

Latest podspec

{
    "name": "Hangit",
    "version": "1.2.6",
    "summary": "Location Driven Mobile Marketing.",
    "description": "Supports iOS 7 and up. With Hangit, app publishers and marketers can get in front of their customers at precisely the right place and time and deliver a rich notification that is sure to get their attention.nn* Markdown format.n* Don't worry about the indent, we strip it!n",
    "homepage": "https://github.com/hangit/Hangit",
    "license": "MIT",
    "authors": {
        "John Dutchak": "[email protected]"
    },
    "source": {
        "git": "https://github.com/hangit/Hangit.git",
        "tag": "1.2.6"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Example/Hangit/*.{h,m}",
    "resource_bundles": {
        "HangitSDKResources": [
            "Example/HangitSDKResources.bundle/*.*"
        ]
    },
    "vendored_frameworks": "Example/HangitSDK.framework",
    "resources": "Example/HangitSDK.framework",
    "xcconfig": {
        "LD_RUNPATH_SEARCH_PATHS": "@loader_path/../Frameworks"
    }
}

Pin It on Pinterest

Share This