Latest 1.0.4
Homepage https://github.com/marcelo-schroeder/GustyAppKit
License Apache-2.0
Platforms ios 8.0, requires ARC
Authors

DEPRECATED

GustyAppKit has been split into IFAAppUI and IFAHtml.

GustyAppKit is no longer supported. Please use IFAAppUI and/or IFAHtml instead.

Latest podspec

{
    "name": "GustyAppKit",
    "version": "1.0.4",
    "summary": "A Cocoa Touch framework to help you develop high quality iOS apps faster.",
    "homepage": "https://github.com/marcelo-schroeder/GustyAppKit",
    "license": "Apache-2.0",
    "authors": {
        "Marcelo Schroeder": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source": {
        "git": "https://github.com/marcelo-schroeder/GustyAppKit.git",
        "tag": "v1.0.4"
    },
    "default_subspecs": "CoreApp",
    "subspecs": [
        {
            "name": "CoreApp",
            "source_files": "GustyAppKit/GustyAppKit/CoreApp/classes/**/*.{h,m}",
            "resources": "GustyAppKit/GustyAppKit/CoreApp/resources/**/*.*",
            "dependencies": {
                "GustyKit": []
            }
        },
        {
            "name": "Html",
            "source_files": "GustyAppKit/GustyAppKit/Html/classes/**/*.{h,m}",
            "dependencies": {
                "GustyAppKit/CoreApp": [],
                "DTFoundation": [
                    "1.7.2"
                ],
                "MWFeedParser": [
                    "1.0.1"
                ]
            }
        }
    ]
}

Pin It on Pinterest

Share This