Latest 0.0.1
Homepage https://github.com/austiniam/DCDataForm
License Apache License, Version 2.0
Platforms ios 5.0, requires ARC
Dependencies DCDataViews
Authors

An extension to DCDataViews to make creating forms simpler.

Requirements

This framework requires at least iOS 5 above.

Install

The recommended approach for installing DCDataForm is via the CocoaPods package manager, as it provides flexible dependency management and dead simple installation.

via CocoaPods

Install CocoaPods if not already available:

  [sudo] gem install cocoapods
  pod setup

Change to the directory of your Xcode project, and create or edit your Podfile and add DCDataForm:

  platform :ios, '5.0'
  pod 'DCDataForm'

Then run pod install to add to your project.

pod install

License

DCDataForm is license under the Apache License.

TODO

Add examples and cool gifs.

Contact

Austin Cherry

Latest podspec

{
    "name": "DCDataForm",
    "version": "0.0.1",
    "summary": "An extension to DCDataViews to make creating forms simpler.",
    "homepage": "https://github.com/austiniam/DCDataForm",
    "license": "Apache License, Version 2.0",
    "authors": {
        "Austin Cherry": "[email protected]"
    },
    "source": {
        "git": "https://github.com/austiniam/DCDataForm.git",
        "tag": "0.0.1"
    },
    "platforms": {
        "ios": "5.0"
    },
    "source_files": "*.{h,m}",
    "public_header_files": "*.h",
    "requires_arc": true,
    "dependencies": {
        "DCDataViews": []
    },
    "subspecs": [
        {
            "name": "Items",
            "source_files": "Items/*.{h,m}"
        },
        {
            "name": "Cells",
            "source_files": "Cells/*.{h,m}",
            "dependencies": {
                "DCDataForm/Items": []
            }
        }
    ]
}

Pin It on Pinterest

Share This