Latest 0.1.0
Homepage https://github.com/nybex/NYDamm
License MIT
Platforms ios 7.0, requires ARC
Authors

CI Status



Usage

This library exposes two methods:

#import 'NYDamm.h'

int val = [NYDamm generate:@"12345"];
//=> 9
BOOL isValid = [NYDamm isValid:@"123459"];
//=> YES

Installation

Damm is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Damm"

Author

Jud Stephenson @JudStephenson

License

Damm is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Damm",
    "version": "0.1.0",
    "summary": "Simple Damm Checksums",
    "homepage": "https://github.com/nybex/NYDamm",
    "license": "MIT",
    "authors": {
        "Jud": "[email protected]"
    },
    "source": {
        "git": "https://github.com/nybex/NYDamm.git",
        "tag": "0.1.0"
    },
    "social_media_url": "https://twitter.com/JudStephenson",
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes",
    "resource_bundles": {
        "Damm": [
            "Pod/Assets/*.png"
        ]
    }
}

Pin It on Pinterest

Share This