Latest 0.1.3
Homepage https://github.com/alyona-bachurina/Configurist
License MIT
Platforms ios 8.0, requires ARC
Authors

Build Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Configurist is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Configurist"

Author

Alyona, [email protected]

License

Configurist is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Configurist",
    "version": "0.1.3",
    "summary": "Loading configs in swift.",
    "description": "Swift wrapper for loading configurations from JSON and PLIST files.",
    "homepage": "https://github.com/alyona-bachurina/Configurist",
    "license": "MIT",
    "authors": {
        "Alyona": "[email protected]"
    },
    "source": {
        "git": "https://github.com/alyona-bachurina/Configurist.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "pod_target_xcconfig": {
        "ENABLE_TESTABILITY": "YES",
        "SWIFT_VERSION": "3.0"
    },
    "source_files": "Pod/Classes/**/*"
}

Pin It on Pinterest

Share This