Latest 1.0.0
Homepage http://docs.exosite.com/
License BSD
Platforms ios 7.0, osx 10.9, requires ARC
Dependencies AFNetworking
Authors

Latest podspec

{
    "name": "CocoaOneP",
    "version": "1.0.0",
    "summary": "Cocoa library for using the Exosite One Platform.",
    "homepage": "http://docs.exosite.com/",
    "license": "BSD",
    "authors": {
        "Michael Conrad Tadpol Tilstra": "[email protected]"
    },
    "source": {
        "git": "https://github.com/exosite-labs/cocoaonep.git",
        "tag": "v1.0.0"
    },
    "social_media_url": "https://twitter.com/exosite",
    "platforms": {
        "ios": "7.0",
        "osx": "10.9"
    },
    "requires_arc": true,
    "ios": {
        "exclude_files": "Classes/osx"
    },
    "osx": {
        "exclude_files": "Classes/ios"
    },
    "dependencies": {
        "AFNetworking": [
            "2.6.3"
        ]
    },
    "subspecs": [
        {
            "name": "All",
            "dependencies": {
                "CocoaOneP/RPC": [],
                "CocoaOneP/WebSocket": []
            }
        },
        {
            "name": "RPC",
            "source_files": "Classes/rpc"
        },
        {
            "name": "WebSocket",
            "dependencies": {
                "CocoaOneP/RPC": [],
                "SocketRocket": [
                    "0.4.1"
                ]
            },
            "source_files": "Classes/ws"
        }
    ]
}

Pin It on Pinterest

Share This