Latest 0.1.8
Homepage https://github.com/zengyuios/ZYTool
License MIT
Platforms ios 8.0
Frameworks UIKit, Foundation
Authors

ZYTool Framework.

Version
License
Platform
Languages

💖 Table of contents

✨ Installation with CocoaPods

CocoaPods is a dependency manager for Objective-C, which automates and simplifies the process of using 3rd-party libraries like ZYTool in your projects. You can install it with the following command:

$ sudo gem install cocoapods

CocoaPods 1.2.0+ is required to build ZYTool 0.1.6+.

📃 Podfile

To integrate ZYTool into your Xcode project using CocoaPods, specify it in your Podfile:

source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '8.0'

target 'TargetName' do
pod 'ZYTool', '~> 0.1.8'
end

Then, run the following command:

$ pod install

⚠️ Requirements

  • Xcode: Version 8.0+.
  • Language: Objective-C.
  • Requires a minimum of iOS 8.0+.

✋ Use

👑 Author

👱 Zy, Blogs: .故事.

🔑 License

ZYTool is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "ZYTool",
    "version": "0.1.8",
    "summary": "ZYTool Development Framework Language: Objective-C.",
    "description": "ZYTool Encapsulates some of the commonly used methods of development, easy to develop and use.",
    "homepage": "https://github.com/zengyuios/ZYTool",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "zengyuios": "[email protected]"
    },
    "source": {
        "git": "https://github.com/zengyuios/ZYTool.git",
        "tag": "0.1.8"
    },
    "platforms": {
        "ios": "8.0"
    },
    "vendored_frameworks": "ZYTool/ZYTool.framework",
    "frameworks": [
        "UIKit",
        "Foundation"
    ]
}

Pin It on Pinterest

Share This