Latest 0.0.1
Homepage https://github.com/yoimhere/ZJAutoScrollLabel
License MIT
Platforms ios 8.0
Authors

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

XCode 9.0+ Swift 4.0+ iOS 8.0+

Installation

ZJAutoScrollLabel is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'ZJAutoScrollLabel'

Author

yoimhere, [email protected]

License

ZJAutoScrollLabel is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "ZJAutoScrollLabel",
    "version": "0.0.1",
    "summary": "A view which can scroll with texts",
    "description": "A view which can scroll with texts swift",
    "homepage": "https://github.com/yoimhere/ZJAutoScrollLabel",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "yoimhere": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/yoimhere/ZJAutoScrollLabel.git",
        "tag": "0.0.1"
    },
    "source_files": "ZJAutoScrollLabel/Classes/*.swift",
    "pushed_with_swift_version": "4.0"
}

Pin It on Pinterest

Share This