Latest 0.1.1
Homepage https://github.com/snail-z/zhDatabaseCore
License MIT
Platforms ios 7.0
Dependencies FMDB
Authors

Language
Version
License
Platform

Based on FMDB package, the use of more simple and easy.

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • Requires iOS 7.0 or later
  • Requires Automatic Reference Counting (ARC)

Installation

zhDatabaseCore is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "zhDatabaseCore", '~> 0.1.1'

Author

snail-z, [email protected]

License

zhDatabaseCore is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "zhDatabaseCore",
    "version": "0.1.1",
    "summary": "Based on FMDB package, the use of more simple and easy.",
    "homepage": "https://github.com/snail-z/zhDatabaseCore",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "zhanghao": "[email protected]"
    },
    "source": {
        "git": "https://github.com/snail-z/zhDatabaseCore.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "7.0"
    },
    "source_files": "zhDatabaseCore/Classes/**/*",
    "dependencies": {
        "FMDB": [
            "~> 2.6.2"
        ]
    }
}

Pin It on Pinterest

Share This