Latest 4.1.1
Homepage https://github.com/zhfeng20108/LineSDK
License MIT
Platforms ios 9.0, requires ARC
Frameworks Security, CoreTelephony, SafariServices*
Authors

LineSDK

解决LineSDK pod不成功的问题

Latest podspec

{
    "name": "ZFLineSDK",
    "version": "4.1.1",
    "summary": "a",
    "description": "h",
    "homepage": "https://github.com/zhfeng20108/LineSDK",
    "license": "MIT",
    "authors": {
        "zhfeng": "[email protected]"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/zhfeng20108/LineSDK.git",
        "tag": "4.1.1"
    },
    "frameworks": [
        "Security",
        "CoreTelephony"
    ],
    "weak_frameworks": "SafariServices",
    "requires_arc": true,
    "vendored_frameworks": [
        "LineSDK/LineSDK.framework"
    ],
    "source_files": "LineSDK/LineSDK.framework/Versions/A/Headers/*.h",
    "module_map": "LineSDK/LineSDK.framework/Versions/A/Modules/module.modulemap",
    "xcconfig": {
        "GCC_PREPROCESSOR_DEFINITIONS": "LINE_SDK_VERSION='@"4.1.1"'"
    }
}

Pin It on Pinterest

Share This