Latest 0.3
Homepage https://github.com/omiz/ZExtension
License MIT
Platforms ios 8.0, requires ARC
Authors

Apple framework extensions for an easier and faster coding.

Requirements

  • iOS 8.0+
  • Xcode 8.0+
  • Swift 3.0+

Installation

CocoaPods

source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '8.0'
use_frameworks!

   #https://github.com/omiz/ZExtension
   pod 'ZExtension'

Manually

If you prefer not to use CocoaPods dependency manager, you can integrate the library into your project manually.

Copy the .swift files into your project or clone and include the repo into your project.

Todo

  • [ ] Usage section
  • [ ] Add demo
  • [ ] your suggestions

License

MIT

Latest podspec

{
    "name": "ZExtension",
    "version": "0.3",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "summary": "Apple framework extensions for an easier and faster coding",
    "homepage": "https://github.com/omiz/ZExtension",
    "authors": {
        "Omar Allaham": "[email protected]"
    },
    "source": {
        "git": "https://github.com/omiz/ZExtension.git",
        "tag": "0.3"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": "true",
    "source_files": "ZExtension/*.swift",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This