Latest 0.1.9
Homepage https://github.com/roland19deschain/ZenSwift
License MIT
Platforms ios 9.0, osx 10.10, tvos 9.0, watchos 2.0, requires ARC
Authors

CI Status
Version
License
Platform

Requirements:

  • iOS 9.0+ / tvOS 9.0+ / watchOS 2.0+ / macOS 10.10+
  • Xcode 9.0+
  • Swift 4.0+

Installation

ZenSwift is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'ZenSwift'

and run pod install

Author

roland19deschain

License

ZenSwift is released under an MIT license. See LICENSE for more information.

Latest podspec

{
    "name": "ZenSwift",
    "version": "0.1.9",
    "swift_version": "4.0",
    "summary": "ZenSwift is a collection of Swift stdlib extensions.",
    "description": "ZenSwift is a collection of convenient and concise extensions of Swift standard library.",
    "homepage": "https://github.com/roland19deschain/ZenSwift",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Alexey Roik": "[email protected]"
    },
    "source": {
        "git": "https://github.com/roland19deschain/ZenSwift.git",
        "tag": "0.1.9"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "9.0",
        "osx": "10.10",
        "tvos": "9.0",
        "watchos": "2.0"
    },
    "source_files": "ZenSwift/**/*{swift}"
}

Pin It on Pinterest

Share This