Latest 0.1.1
Homepage https://github.com/yanyanforest/YYOCFramework
License MIT
Platforms ios 7.0, requires ARC
Dependencies AFNetworking, Masonry, Reachability, SDWebImage
Frameworks UIKit, Foundation
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

pod "YYOCFramework"

本库依赖于Masonry、AFNetworking、ReactiveCocoa、MJRefresh

YYOCFramework is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "YYOCFramework"

Author

yanyanforest, [email protected]

License

YYOCFramework is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "YYOCFramework",
    "version": "0.1.1",
    "summary": "u8fd9u662fu81eau5df1u7528u7684u7c7bu5e93uff0cu57fau672cu4e0au90fdu662fu57fau7c7bu548cu4e00u4e9bu901au7528u7684u7c7b",
    "description": "u8fd9u662fu81eau5df1u7528u7684u7c7bu5e93uff0cu57fau672cu4e0au90fdu662fu57fau7c7bu548cu4e00u4e9bu901au7528u7684u7c7bu3002",
    "homepage": "https://github.com/yanyanforest/YYOCFramework",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "yanyanforest": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yanyanforest/YYOCFramework.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "7.0"
    },
    "public_header_files": "YYOCFramework/Classes/YYOCFramework.h",
    "source_files": "YYOCFramework/Classes/**/*",
    "requires_arc": true,
    "frameworks": [
        "UIKit",
        "Foundation"
    ],
    "dependencies": {
        "AFNetworking": [
            "~> 2.3"
        ],
        "Masonry": [
            "~> 1.0.0"
        ],
        "Reachability": [],
        "SDWebImage": []
    }
}

Pin It on Pinterest

Share This