Latest 4.0.0
Homepage https://github.com/YardiSystems/YSRangeSlider
License MIT
Platforms ios 8.0, requires ARC
Authors ,

Build Status
Pod Version
Pod Platform
Pod License

Configurable range slider for iOS (IBInspectable and IBDesignable)

YSRangeSlider

⚠️ To use with Swift 2.x please ensure you are using == 2.1.0

⚠️ To use with Swift 3.x please ensure you are using >= 3.0.0

How to get started

install via CocoaPods

platform :ios, '8.0'
use_frameworks!
pod 'YSRangeSlider'

Requirements

  • Xcode 8.0+
  • Swift 3.0+
  • iOS 8.0+

Author

License

Latest podspec

{
    "name": "YSRangeSlider",
    "version": "4.0.0",
    "summary": "Configurable range slider for iOS (IBInspectable and IBDesignable)",
    "homepage": "https://github.com/YardiSystems/YSRangeSlider",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "source": {
        "git": "https://github.com/LaurentiuUngur/YSRangeSlider.git",
        "tag": "4.0.0"
    },
    "authors": {
        "Laurentiu Ungur": "[email protected]",
        "Ungur Laurentiu": "[email protected]"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "Sources/*.{swift}",
    "preserve_paths": "README*"
}

Pin It on Pinterest

Share This