Latest 0.1.0
Homepage https://github.com/yuyedaidao/YQAlertController
License MIT
Platforms ios 9.0
Dependencies SnapKit, SwiftPopup
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

YQAlertController is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'YQAlertController'

Author

[email protected], [email protected]

License

YQAlertController is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "YQAlertController",
    "version": "0.1.0",
    "summary": "YQAlertController.",
    "description": "u7545u5a92u672au6765u7248u516cu5171u6a21u5757-YQAlertController",
    "homepage": "https://github.com/yuyedaidao/YQAlertController",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "[email protected]": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yuyedaidao/YQAlertController.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "YQAlertController/Classes/**/*",
    "swift_versions": "4.2",
    "resource_bundles": {
        "YQAlertController": [
            "YQAlertController/Assets/*"
        ]
    },
    "dependencies": {
        "SnapKit": [
            "~> 4.0.0"
        ],
        "SwiftPopup": []
    }
}

Pin It on Pinterest

Share This