Latest 0.1.0
Homepage https://github.com/fyfdayan/YohooAMapUtils
License MIT
Platforms ios 8.0
Dependencies AMapSearch, AMapLocation
Frameworks Security, SystemConfiguration, CoreLocation, CoreTelephony
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

YohooAMapUtils is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'YohooAMapUtils'

Author

fyfdayan, [email protected]

License

YohooAMapUtils is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "YohooAMapUtils",
    "version": "0.1.0",
    "summary": "YohooAMapUtils.",
    "description": "YohooAMapUtils u57fau4e8eu9ad8u5fb7u5730u56feu5b9au4f4du53cau641cu7d22u7684u5de5u5177u7c7b",
    "homepage": "https://github.com/fyfdayan/YohooAMapUtils",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "fyfdayan": "[email protected]"
    },
    "source": {
        "git": "https://github.com/fyfdayan/YohooAMapUtils.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "YohooAMapUtils/Classes/**/*",
    "libraries": [
        "c++",
        "z",
        "stdc++.6.0.9"
    ],
    "frameworks": [
        "Security",
        "SystemConfiguration",
        "CoreLocation",
        "CoreTelephony"
    ],
    "dependencies": {
        "AMapSearch": [],
        "AMapLocation": []
    }
}

Pin It on Pinterest

Share This