Latest 2.0.4
Homepage https://github.com/MaiyaT/YHBase
License MIT
Platforms ios 7.0, requires ARC
Dependencies JCAlertView, Masonry, pop, FMDB, SVProgressHUD, AFNetworking, IAPHelper, AHKActionSheet, SDWebImage, YYKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

YHBase is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "YHBase"

Author

林宁宁, [email protected]

License

YHBase is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "YHBase",
    "version": "2.0.4",
    "summary": "GitHub MaiyaT - YHBase.",
    "description": "YHBase url is https://github.com/MaiyaT/YHBase.git.",
    "homepage": "https://github.com/MaiyaT/YHBase",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "u6797u5b81u5b81": "[email protected]"
    },
    "source": {
        "git": "https://github.com/MaiyaT/YHBase.git",
        "tag": "2.0.4"
    },
    "platforms": {
        "ios": "7.0"
    },
    "source_files": "YHBase/Classes/**/*",
    "resource_bundles": {
        "YHBase": [
            "YHBase/Assets/*.png"
        ]
    },
    "requires_arc": true,
    "xcconfig": {
        "OTHER_LDFLAGS": "-ObjC -lstdc++",
        "CLANG_ALLOW_NON_MODULAR_INCLUDES_IN_FRAMEWORK_MODULES": "true"
    },
    "libraries": "sqlite3",
    "dependencies": {
        "JCAlertView": [],
        "Masonry": [],
        "pop": [],
        "FMDB": [],
        "SVProgressHUD": [],
        "AFNetworking": [],
        "IAPHelper": [],
        "AHKActionSheet": [],
        "SDWebImage": [],
        "YYKit": []
    }
}

Pin It on Pinterest

Share This