Latest 0.1.0
Homepage https://github.com/yappbox/YappFMDB
License MIT
Platforms ios 8.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

YappFMDB is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "YappFMDB"

Author

Kris Selden, [email protected]

License

YappFMDB is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "YappFMDB",
    "version": "0.1.0",
    "summary": "A framework friendly fork of FMDB.",
    "description": "A fork of FMDB that is use_frameworks friendly, removes deprecationsnand non arc support and <3.5 sqlite support.",
    "homepage": "https://github.com/yappbox/YappFMDB",
    "license": "MIT",
    "authors": {
        "Kris Selden": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yappbox/YappFMDB.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "pod_target_xcconfig": {
        "OTHER_LDFLAGS": "-lsqlite3"
    },
    "source_files": "Pod/Classes/**/*"
}

Pin It on Pinterest

Share This