Latest 0.8.0
Homepage https://github.com/yangjun1872/YangLib
License MIT
Platforms ios 8.0
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

YangLib is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'YangLib'

Author

yangjun1872, [email protected]

License

YangLib is available under the MIT license. See the LICENSE file for more info.

相关链接

pod命令: https://www.jianshu.com/p/dafcfc8a882a
podfile语法: https://www.jianshu.com/p/8a0fd6150159
制作私有库: https://www.jianshu.com/p/107cc74847ab
制作公共库: https://www.jianshu.com/p/fdc74f7d516b
podspec语法: https://www.jianshu.com/p/f841e248bc4f
subspec: https://www.jianshu.com/p/a96c749bad92

Latest podspec

{
    "name": "YangLib",
    "version": "0.8.0",
    "summary": "test source_files",
    "description": "test source_files, test source_files, test source_files",
    "homepage": "https://github.com/yangjun1872/YangLib",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "yangjun1872": "[email protected]"
    },
    "source": {
        "git": "https://github.com/yangjun1872/YangLib.git",
        "tag": "0.8.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "public_header_files": "YangLib/header.h",
    "source_files": "YangLib/header.h",
    "frameworks": "UIKit",
    "subspecs": [
        {
            "name": "Subspec1",
            "source_files": "YangLib/Subspec1"
        },
        {
            "name": "Subspec2",
            "source_files": "YangLib/Subspec2"
        },
        {
            "name": "Subspec3",
            "source_files": "YangLib/Subspec3"
        }
    ]
}

Pin It on Pinterest

Share This