Latest 0.1.1
Homepage https://github.com/ThePantsThief/YakKit
License MIT
Platforms ios 7.0, osx 10.8, requires ARC
Dependencies Mantle
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

YakKit is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "YakKit"

Author

ThePantsThief, [email protected]

License

YakKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "YakKit",
    "version": "0.1.1",
    "summary": "An Objective-C implementation of Yik Yak's private API.",
    "homepage": "https://github.com/ThePantsThief/YakKit",
    "license": "MIT",
    "authors": {
        "ThePantsThief": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ThePantsThief/YakKit.git",
        "tag": "0.1.1"
    },
    "social_media_url": "https://twitter.com/ThePantsThief",
    "requires_arc": true,
    "platforms": {
        "ios": "7.0",
        "osx": "10.8"
    },
    "source_files": [
        "Pod/Classes/*",
        "Pod/Classes/**/*"
    ],
    "dependencies": {
        "Mantle": []
    }
}

Pin It on Pinterest

Share This