Latest 1.0.1
Homepage https://github.com/brandy2015/XYZHUD
License MIT
Platforms ios 10.1
Dependencies MBProgressHUD, SoHow, XYZColor, AsyncSwift, Localize-Swift
Authors

Easy way in Swift
自用的HUD

Requirements

  • Xcode 10 or higher
  • iOS 10.1 or higher (may work on previous versions, just did not test it)
  • ARC
  • Swift 5.0

Demo

Installation

CocoaPods

pod 'XYZHUD'

Latest podspec

{
    "name": "XYZHUD",
    "version": "1.0.1",
    "summary": "u6301u7eedu5347u7ea7",
    "description": "u7b80u6d01u8c03u7528u4e00u4e9bu65b9u6cd5",
    "homepage": "https://github.com/brandy2015/XYZHUD",
    "license": "MIT",
    "swift_versions": "5.0",
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "5.0"
    },
    "platforms": {
        "ios": "10.1"
    },
    "authors": {
        "Brandy": "[email protected]"
    },
    "source": {
        "git": "https://github.com/brandy2015/XYZHUD.git",
        "tag": "1.0.1"
    },
    "source_files": "XYZHUD/Source/**/*",
    "resource_bundles": {
        "XYZHUD": [
            "XYZHUD/Source/Custom/Popup/*.xib"
        ]
    },
    "dependencies": {
        "MBProgressHUD": [],
        "SoHow": [],
        "XYZColor": [],
        "AsyncSwift": [],
        "Localize-Swift": []
    }
}

Pin It on Pinterest

Share This