Latest 0.0.9
Homepage https://github.com/brandy2015/XYZEvent
License MIT
Platforms ios 10.1
Dependencies AsyncSwift
Authors

License MIT 
CocoaPods

Easy way in Swift

Requirements

  • Xcode 10.2 or higher
  • iOS 11.0 or higher (may work on previous versions, just did not test it)
  • ARC
  • Swift 5

Demo

Installation

CocoaPods

pod 'XYZEvent'

Manual

Add XYZEvent folder into your project.

Example usage

Import XYZEvent

Latest podspec

{
    "name": "XYZEvent",
    "version": "0.0.9",
    "summary": "u6301u7eedu5347u7ea7",
    "description": "u7b80u6d01u8c03u7528u65e5u5386u548cu63d0u9192u4e8bu9879",
    "homepage": "https://github.com/brandy2015/XYZEvent",
    "license": "MIT",
    "swift_versions": "5.0",
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "5.0"
    },
    "platforms": {
        "ios": "10.1"
    },
    "authors": {
        "Brandy": "[email protected]"
    },
    "source": {
        "git": "https://github.com/brandy2015/XYZEvent.git",
        "tag": "0.0.9"
    },
    "source_files": "XYZEvent/Source/*",
    "dependencies": {
        "AsyncSwift": []
    },
    "swift_version": "5.0"
}

Pin It on Pinterest

Share This