Latest 1.0.9
Homepage https://github.com/CoderWCL/XYShare
License MIT
Platforms ios 8.0, requires ARC
Dependencies UMCShare/UI, UMCCommon, UMCSecurityPlugins, UMCShare/Social/ReducedWeChat, UMCShare/Social/ReducedQQ, UMCShare/Social/ReducedSina
Authors

一个方法解决分享

Latest podspec

{
    "name": "XYShare",
    "version": "1.0.9",
    "summary": "share used on iOS.",
    "description": "It is share used on iOS, which implement by Objective-C.",
    "homepage": "https://github.com/CoderWCL/XYShare",
    "license": "MIT",
    "authors": {
        "CoderWCL": "[email protected]"
    },
    "source": {
        "git": "https://github.com/CoderWCL/XYShare.git",
        "tag": "1.0.9"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "XYShare/**/*.{h,m}",
    "dependencies": {
        "UMCShare/UI": [],
        "UMCCommon": [],
        "UMCSecurityPlugins": [],
        "UMCShare/Social/ReducedWeChat": [],
        "UMCShare/Social/ReducedQQ": [],
        "UMCShare/Social/ReducedSina": []
    },
    "static_framework": true
}

Pin It on Pinterest

Share This