Latest 2.0.0
Homepage https://github.com/Leon0206/XYReactDataBoard
License MIT
Platforms ios 8.0
Dependencies ReactiveObjC
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

ReactiveObjC, 3.1.0

Installation

XYReactDataBoard is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'XYReactDataBoard'

Author

leon, [email protected]

License

XYReactDataBoard is available under the MIT license. See the LICENSE file for more info.

How to use

https://blog.csdn.net/lizitao/article/details/81841171 or
https://github.com/Leon0206/XYReactDataBoard/wiki

Latest podspec

{
    "name": "XYReactDataBoard",
    "version": "2.0.0",
    "summary": "A short description of XYReactDataBoard.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/Leon0206/XYReactDataBoard",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "leon": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Leon0206/XYReactDataBoard.git",
        "tag": "2.0.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "XYReactDataBoard/Classes/**/*",
    "dependencies": {
        "ReactiveObjC": [
            "3.1.0"
        ]
    }
}

Pin It on Pinterest

Share This