Latest 0.9.9
Homepage https://github.com/uxyheaven
License MIT
Platforms ios 7.0, requires ARC
Authors

400: Invalid request

Latest podspec

{
    "name": "XYQuick",
    "version": "0.9.9",
    "summary": "A quick develop utility on iOS.",
    "description": "A quick develop utility on iOS...",
    "homepage": "https://github.com/uxyheaven",
    "license": "MIT",
    "authors": {
        "xingyao095": "[email protected]"
    },
    "source": {
        "git": "https://github.com/uxyheaven/XYQuick.git",
        "tag": "0.9.9"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "public_header_files": "Pod/Classes/XYQuick.h",
    "source_files": "Pod/Classes/XYQuick.{h,m}",
    "subspecs": [
        {
            "name": "predefine",
            "source_files": "Pod/Classes/predefine/*.{h,m}",
            "public_header_files": "Pod/Classes/predefine/**/*.h"
        },
        {
            "name": "core",
            "source_files": "Pod/Classes/core/**/*",
            "public_header_files": "Pod/Classes/core/**/*.h",
            "dependencies": {
                "XYQuick/predefine": []
            }
        },
        {
            "name": "ui",
            "source_files": "Pod/Classes/ui/**/*",
            "public_header_files": "Pod/Classes/ui/**/*.h",
            "dependencies": {
                "XYQuick/predefine": [],
                "XYQuick/core": []
            }
        },
        {
            "name": "event",
            "source_files": "Pod/Classes/event/**/*",
            "public_header_files": "Pod/Classes/event/**/*.h",
            "dependencies": {
                "XYQuick/predefine": [],
                "XYQuick/core": [],
                "XYQuick/ui": []
            }
        }
    ]
}

Pin It on Pinterest

Share This