Latest 0.1.8
Homepage https://github.com/CouldNotFindObject/XYJSAPI
License MIT
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, MJExtension, AMapLocation-NO-IDFA
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

XYJSAPI is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'XYJSAPI'

Author

CouldNotFindObject, [email protected]

License

XYJSAPI is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "XYJSAPI",
    "version": "0.1.8",
    "summary": "XYJSAPI u662fjsu6865",
    "description": "Add long description of the pod here.Add long description of the pod here.",
    "homepage": "https://github.com/CouldNotFindObject/XYJSAPI",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "CouldNotFindObject": "[email protected]"
    },
    "source": {
        "git": "https://github.com/CouldNotFindObject/XYJSAPI.git",
        "tag": "0.1.8"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "XYJSAPI/Classes/**/*",
    "public_header_files": "XYJSAPI/**/*.h",
    "resources": "XYJSAPI/Assets/*.bundle",
    "dependencies": {
        "AFNetworking": [],
        "MJExtension": [],
        "AMapLocation-NO-IDFA": []
    },
    "requires_arc": true
}

Pin It on Pinterest

Share This