Latest 1.1.5
Homepage https://github.com/baiwulong/XXXLib
License MIT
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, FMDB
Frameworks UIKit, Foundation, CoreLocation, CoreMotion
Authors

XXXLib

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

XXXLib is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'XXXLib'

Author

lixunhuaGitHub, [email protected]

License

XXXLib is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "XXXLiblxh",
    "version": "1.1.5",
    "summary": "u751fu6210u9759u6001u5e93u7684XXXLIB A short description of XXXLib.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/baiwulong/XXXLib",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "baiwulong": "[email protected]"
    },
    "source": {
        "git": "https://github.com/baiwulong/XXXLib.git",
        "tag": "1.1.5"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "vendored_frameworks": "XXXLib/Classes/*.framework",
    "frameworks": [
        "UIKit",
        "Foundation",
        "CoreLocation",
        "CoreMotion"
    ],
    "dependencies": {
        "AFNetworking": [
            "~> 3.1.0"
        ],
        "FMDB": [
            "~> 2.7.2"
        ]
    }
}

Pin It on Pinterest

Share This