Latest 2.0.1
Homepage https://www.xing.com
License MIT
Platforms ios 6.0, osx 10.8, requires ARC
Dependencies AFNetworking
Frameworks Security
Authors

Latest podspec

{
    "name": "XNGOAuth1Client",
    "version": "2.0.1",
    "license": "MIT",
    "platforms": {
        "ios": "6.0",
        "osx": "10.8"
    },
    "summary": "A OAuth1 client based on AFNetworking 2.0 for use in the XNGAPIClient",
    "authors": {
        "XING iOS Team": "[email protected]"
    },
    "source": {
        "git": "https://github.com/xing/XNGOAuth1Client.git",
        "tag": "2.0.1"
    },
    "source_files": "XNGOAuth1Client/*.{h,m}",
    "requires_arc": true,
    "homepage": "https://www.xing.com",
    "dependencies": {
        "AFNetworking": [
            "~> 2.0"
        ]
    },
    "frameworks": "Security"
}

Pin It on Pinterest

Share This