Latest 1.1.2
Homepage https://github.com/XLsn0w/XLsn0wKit_swift
License MIT
Platforms ios 8.0, requires ARC
Dependencies Kingfisher, Alamofire, SwiftyJSON, Then
Frameworks UIKit, Foundation
Authors

XLsn0wKit Swift Version

本组件库为swift版本, 支持CocoaPods管理导入
在你的Podfile添加pod ‘XLsn0wKit_swift’) 然后在终端pod install

E-mail: [email protected]
QQ : 946434404

Latest podspec

{
    "name": "XLsn0wKit_swift",
    "version": "1.1.2",
    "homepage": "https://github.com/XLsn0w/XLsn0wKit_swift",
    "source": {
        "git": "https://github.com/XLsn0w/XLsn0wKit_swift.git",
        "tag": "1.1.2"
    },
    "summary": "XLsn0wKit Swift Version",
    "authors": {
        "XLsn0w": "[email protected]"
    },
    "license": "MIT",
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "XLsn0wKit/**/*.swift",
    "frameworks": [
        "UIKit",
        "Foundation"
    ],
    "dependencies": {
        "Kingfisher": [],
        "Alamofire": [],
        "SwiftyJSON": [],
        "Then": []
    }
}

Pin It on Pinterest

Share This