Latest 0.1.1
Homepage https://github.com/wuxulome/WXYZoomImage
License MIT
Platforms ios 6.0, requires ARC
Dependencies YYWebImage, Reachability
Frameworks UIKit
Authors

License MIT 
CocoaPods 
CocoaPods 
Support 
Build Status

WXYZoomImage is a image zoom tool.

Installation

CocoaPods

  1. Add pod "WXYZoomImage" to your Podfile.
  2. Run pod install or pod update.
  3. Import <WXYZoomImage/WXYZoomImageManager.h>.

Manually

  1. Download all the files in the WXYZoomImage subdirectory.
  2. Add the source files to your Xcode project.
  3. Import WXYZoomImageManager.h.

Documentation

Full API documentation is available on CocoaDocs.
You can also install documentation locally using appledoc.

Requirements

This library requires a deployment target of iOS 6.0 or greater.

License

WXYZoomImage is provided under the MIT license. See LICENSE file for details.

Latest podspec

{
    "name": "WXYZoomImage",
    "version": "0.1.1",
    "summary": "A easy way to zoom image.",
    "homepage": "https://github.com/wuxulome/WXYZoomImage",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "u5434u65ed": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wuxulome/WXYZoomImage.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source_files": "WXYZoomImage/Classes/*.{h,m}",
    "public_header_files": "WXYZoomImage/Classes/*.{h}",
    "resource_bundles": {
        "WXYZoomImage": [
            "WXYZoomImage/Assets/*.png"
        ]
    },
    "frameworks": "UIKit",
    "dependencies": {
        "YYWebImage": [],
        "Reachability": [
            "~> 3.2"
        ]
    }
}

Pin It on Pinterest

Share This