Latest 0.1.0
Homepage https://github.com/wuxulome/WXYScrollViewDelegateWrapper
License MIT
Platforms ios 6.0, requires ARC
Frameworks UIKit
Authors

License MIT 
CocoaPods 
CocoaPods 
Support 

Installation

CocoaPods

  1. Add pod "WXYScrollViewDelegateWrapper" to your Podfile.
  2. Run pod install or pod update.

Manually

  1. Download all the files in the WXYScrollViewDelegateWrapper subdirectory.
  2. Add the source files to your Xcode project.

Requirements

  • Compatible with iOS 6 or later.

Author

wuxu, [email protected]

License

WXYScrollViewDelegateWrapper is provided under the MIT license. See LICENSE file for details.

Latest podspec

{
    "name": "WXYScrollViewDelegateWrapper",
    "version": "0.1.0",
    "summary": "Use runtime to solve the crash that UIScrollViewu2019s delegate is assign property in old SDK",
    "description": "Sometimes we get UIKit crash like u2018[UIScrollView(UIScrollViewInternal) _delegateScrollViewAnimationEnded]u2019. The reason is  UIScrollViewu2019s delegate is assign property in old SDK. So we can wrap this property use our new object.",
    "homepage": "https://github.com/wuxulome/WXYScrollViewDelegateWrapper",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "wuxu": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wuxulome/WXYScrollViewDelegateWrapper.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source_files": "WXYScrollViewDelegateWrapper/*.{h,m}",
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This