Latest 0.1.0
Homepage https://github.com/wuxulome/WXYEmptyDataSet
License MIT
Platforms ios 6.0, requires ARC
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • Compatible with iOS 6 or later.

Installation

WXYEmptyDataSet is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "WXYEmptyDataSet"

Author

wuxu, [email protected]

License

WXYEmptyDataSet is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "WXYEmptyDataSet",
    "version": "0.1.0",
    "summary": "A UIScrollView superclass category for showing empty or error background.",
    "description": "In network callback, you want to set background with different code. Use WXYEmptyDataSet pods, you can easily do this.And we also open some property for customization. My English is not good. So, this's all.",
    "homepage": "https://github.com/wuxulome/WXYEmptyDataSet",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "wuxu": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wuxulome/WXYEmptyDataSet.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "6.0"
    },
    "requires_arc": true,
    "source_files": "WXYEmptyDataSet/*.{h,m}",
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This