Latest 5.0.3
Homepage http://wuxieyun.com
License MIT
Platforms ios 8.0, requires ARC
Dependencies FMDB, Socket.IO-Client-Swift, AFNetworking
Authors

Latest podspec

{
    "name": "wxcore",
    "version": "5.0.3",
    "summary": "WuXieYun core lib.",
    "description": "Online chat Lib for ios, Helpdesk system",
    "homepage": "http://wuxieyun.com",
    "license": "MIT",
    "authors": {
        "jackning": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/pengjinning/wxcore-ios.git",
        "tag": "5.0.3"
    },
    "vendored_frameworks": "frameworks/cocoapods/wxcore.framework",
    "requires_arc": true,
    "dependencies": {
        "FMDB": [],
        "Socket.IO-Client-Swift": [
            "~> 13.1.0"
        ],
        "AFNetworking": []
    },
    "swift_version": "4.0"
}

Pin It on Pinterest

Share This