Latest 0.0.5
Homepage https://github.com/yuanyuan100/WWNetKitDemo
License MIT
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, YYCache
Frameworks CoreFoundation
Authors

WWNetKitDemo

framework 依赖CocoaPods, framework 在制作为CocoaPods的测试

Latest podspec

{
    "name": "WWNetKit1",
    "version": "0.0.5",
    "summary": "test cocoaPods WWNetKit1.podspec is OK?",
    "description": "if WWNetKit1 cocoaPods is OK , that is very good, we can use it!",
    "homepage": "https://github.com/yuanyuan100/WWNetKitDemo",
    "license": "MIT",
    "authors": {
        "yuanyuan100": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/yuanyuan100/WWNetKitDemo.git",
        "tag": "0.0.5"
    },
    "source_files": "WWNetKit1/**/*.{h,m}",
    "public_header_files": "WWNetKit1/**/*.h",
    "frameworks": "CoreFoundation",
    "libraries": "sqlite3",
    "requires_arc": true,
    "dependencies": {
        "AFNetworking": [
            "~> 3.0"
        ],
        "YYCache": []
    }
}

Pin It on Pinterest

Share This