Latest 0.1.5
Homepage https://github.com/Jvaeyhcd/WordPress-iOS-Editor-Extension
License MIT
Platforms ios 8.0, requires ARC
Dependencies WordPress-iOS-Shared, WordPressCom-Analytics-iOS, NSObject-SafeExpectations, WYPopoverController, UIAlertView+Blocks, Qiniu
Authors

404: Not Found

Latest podspec

{
    "name": "WordPress-iOS-Editor-Extension",
    "version": "0.1.5",
    "summary": "Reusable component rich text editor for WordPress.com in an iOS application.",
    "description": "Reusable component rich text editor for WordPress.com in an iOS application.And can allow users to customize the editor toolbar.",
    "homepage": "https://github.com/Jvaeyhcd/WordPress-iOS-Editor-Extension",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "chedahuang": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Jvaeyhcd/WordPress-iOS-Editor-Extension.git",
        "tag": "0.1.5"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "WordPress-iOS-Editor-Extension/Classes/**/*",
    "resources": "WordPress-iOS-Editor-Extension/Assets/*",
    "prefix_header_file": "WordPress-iOS-Editor-Extension/Classes/WordPress-iOS-Editor-Extension.pch",
    "resource_bundles": {
        "WordPress-iOS-Editor-Extension": [
            "WordPress-iOS-Editor-Extension/Assets/*.png"
        ]
    },
    "dependencies": {
        "WordPress-iOS-Shared": [
            "~> 0.5.9"
        ],
        "WordPressCom-Analytics-iOS": [
            "~> 0.1.13"
        ],
        "NSObject-SafeExpectations": [
            "~> 0.0.2"
        ],
        "WYPopoverController": [
            "~> 0.3.9"
        ],
        "UIAlertView+Blocks": [
            "~> 0.9.0"
        ],
        "Qiniu": [
            "~> 7.1.4"
        ]
    }
}

Pin It on Pinterest

Share This