Latest 1.0.1
Homepage https://github.com/wolfmcnally/WolfPubSub
License MIT
Platforms ios 9.3, osx 10.13, tvos 11.0
Dependencies WolfFoundation, WolfConcurrency
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Swift 4.2

Installation

WolfPubSub is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'WolfPubSub'

Author

Wolf McNally, [email protected]

License

WolfPubSub is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "WolfPubSub",
    "version": "1.0.1",
    "summary": "A framework for intra-app communication via publishing and unpublishing notifications called Bulletins.",
    "homepage": "https://github.com/wolfmcnally/WolfPubSub",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Wolf McNally": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wolfmcnally/WolfPubSub.git",
        "tag": "1.0.1"
    },
    "swift_version": "4.2",
    "source_files": "WolfPubSub/Classes/**/*",
    "platforms": {
        "ios": "9.3",
        "osx": "10.13",
        "tvos": "11.0"
    },
    "module_name": "WolfPubSub",
    "dependencies": {
        "WolfFoundation": [],
        "WolfConcurrency": []
    }
}

Pin It on Pinterest

Share This