Latest 0.2.2
Homepage https://github.com/wolfmcnally/WolfNIO
License MIT
Platforms ios 12.0, osx 10.14, tvos 12.0
Dependencies SwiftNIO, SwiftNIOTransportServices
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Swift 4.2

Installation

WolfNIO is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'WolfNIO'

Author

Wolf McNally, [email protected]

License

WolfNIO is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "WolfNIO",
    "version": "0.2.2",
    "summary": "NIO and concurrency tools (including futures) for iOS apps.",
    "homepage": "https://github.com/wolfmcnally/WolfNIO",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Wolf McNally": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wolfmcnally/WolfNIO.git",
        "tag": "0.2.2",
        "submodules": true
    },
    "source_files": [
        "Sources/WolfNIO/**/*",
        "Sources/nio-kit/Sources/**/*"
    ],
    "swift_versions": "5.0",
    "platforms": {
        "ios": "12.0",
        "osx": "10.14",
        "tvos": "12.0"
    },
    "module_name": "WolfNIO",
    "dependencies": {
        "SwiftNIO": [
            "~> 2.0"
        ],
        "SwiftNIOTransportServices": [
            "~> 1.0"
        ]
    }
}

Pin It on Pinterest

Share This